Requirements

JomSocial Group Fields Requirements

Requirements
  • Joomla 1.5.x or Joomla 1.6
  • JomSocial 2.0.x - 2.2.2
  • PHP 4.2+
  • Use of the included groups.viewgroup.php template file or integration into your existing JomSocial template

Subscribe to Moxie News

About Us

Moxie Media was established in 2005 to help small to medium size businesses succeed in achieving their goals online. Let us help you today

Read More...